Change PENDING_INTERRUPT to INTERRUPT_WINDOW to have a more meaningful name.
[akaros.git] / user / vmm /
drwxr-xr-x   ..
-rw-r--r-- 43 Makefile
-rw-r--r-- 7728 apic.c
-rw-r--r-- 8471 coreboot_table.c
-rw-r--r-- 6142 decode.c
drwxr-xr-x - include
-rw-r--r-- 4895 io.c
-rw-r--r-- 2212 ioapic.c
-rw-r--r-- 13820 virtio-mmio.c
-rw-r--r-- 31684 virtio_ring.c
-rw-r--r-- 5657 vmx.c
-rw-r--r-- 1977 vmx.h