Figure out where to install-libs