virtio console can't support V2, have to use V1.