Rename static_assert to avoid conflicting with C++'11 (and later) (XCC)
[akaros.git] / user / parlib / include / assert.h
2015-11-10 Dan CrossRename static_assert to avoid conflicting with C++...
2015-11-02 Barret RhodenFix parlib/assert.h's warn()
2015-10-28 Barret RhodenRename parlib/rassert.h -> parlib/assert.h