Test for flex & bison when building the toolchain
authorBarret Rhoden <brho@cs.berkeley.edu>
Fri, 17 Jul 2015 15:33:56 +0000 (11:33 -0400)
committerBarret Rhoden <brho@cs.berkeley.edu>
Fri, 24 Jul 2015 07:05:13 +0000 (03:05 -0400)
commit80f09b979730786422e2691e2ba9db1e6dcf845d
treed0f2dc04c057c32c4d86c38fce422f677672c0a8
parenteea320675f606ce52094e74bb9e57e54518f2963
Test for flex & bison when building the toolchain

Installing at least one of them fixes errors such as:

../../binutils-2.24/gold/script-c.h:221:7: error: ‘YYSTYPE’ was not
declared in this scope
../../binutils-2.24/gold/script-c.h:221:15: error: expected
primary-expression before ‘,’ token
 yylex(YYSTYPE*, void* closure);
               ^
You will need to make clean after installing flex and bison.
tools/compilers/gcc-glibc/Makefile