Fixed gcc-glibc build on more up-to-date systems
authorAndrew Waterman <waterman@s143.Millennium.Berkeley.EDU>
Sat, 6 Mar 2010 02:49:19 +0000 (18:49 -0800)
committerKevin Klues <klueska@cs.berkeley.edu>
Thu, 3 Nov 2011 00:35:36 +0000 (17:35 -0700)
commit45eace048f03735aeef9f390f5ad94aadc923d10
treedf78cbdb2da9fabcf1e91e3b65a625f2b5a914e4
parenta4a67f4bc507f87390348a95d35713f74876c25d
Fixed gcc-glibc build on more up-to-date systems

gcc 4.3.2 only builds with autoconf older than 2.64, so we now distribute
the configure script rather than requiring autoconf.  (this is standard
practice in distributions, anyway.)
tools/compilers/gcc-glibc/Makefile
tools/compilers/gcc-glibc/gcc-4.3.2-ros.patch